Course certificate downloads and Site, Landing Page, and Funnel page screenshots are not visible or loading
Incident Report for Kajabi
Resolved
This incident is now resolved. Our engineering team deployed a fix and the Course Certificate downloads and page screenshots are now functioning as expected. Thank you for your patience and understanding.
Posted Apr 30, 2024 - 12:38 PDT
Identified
We have identified the source causing the Course Certificate downloads and page screenshots to be inaccessible or unavailable. Our engineering team is actively working to implement a solution. We will update this message as more information becomes available.
Posted Apr 30, 2024 - 12:14 PDT
Investigating
We are currently investigating an issue where Course certificate downloads and Site, Landing Page, and Funnel page screenshots are inaccessible. Our engineers are looking into the matter and we will update you as soon as possible.
Posted Apr 30, 2024 - 09:42 PDT