Degraded Service
Incident Report for Kajabi
Resolved
All customer marketing email delivery and engagement metrics are now up to date. All related triggers have been processed.
Posted Jan 20, 2021 - 19:55 PST
Monitoring
We are working down the delay in updates to marketing email delivery and engagement metrics and related triggers. Customers should see their metrics up to date in the next few hours.
Posted Jan 20, 2021 - 17:18 PST
Update
Customers are continuing to experience delays in updates to marketing email delivery and engagement metrics as well as triggers related to recipient email actions. We're working on mitigating the issue.
Posted Jan 20, 2021 - 14:55 PST
Identified
Customers are experiencing a delay in updates to marketing email delivery and engagement metrics as well as triggers related to recipient email actions.
Posted Jan 20, 2021 - 14:06 PST