Issues Setting Up Stripe Third-party Integration

Incident Report for Kajabi

Resolved

We have resolved an issue related to setting up the Stripe third-party processor. This did not impact Kajabi Payments or any existing payment processor integrations.
Posted Apr 29, 2025 - 16:08 PDT

Investigating

We are currently investigating an issue related to setting up the Stripe third-party processor. This does not impact Kajabi Payments or any existing payment processor integrations.
Posted Apr 29, 2025 - 15:13 PDT