Outbound Email Delays

Incident Report for Kajabi

Resolved

Our DNS provider for email sending pools has restored customer-facing services.  Our shared email pool DNS is now resolving properly.

Additionally, Custom Email Domain Sending (CEDS) is unaffected.
Posted Feb 10, 2026 - 11:47 PST

Monitoring

Our DNS provider for email sending pools is experiencing Infrastructure Instability.  This can affect delivery times for emails.  We are watching the situation and will update when it is resolved.
Posted Feb 10, 2026 - 10:52 PST