Kajabi Live-video: Possible issues connecting to video chat rooms
Incident Report for Kajabi
Resolved
This incident is resolved.
Posted Sep 29, 2022 - 07:21 PDT
Monitoring
AWS has acknowledged an issue in the us-west-2 region. Our provider is routing to other regions for now, so everything should be operating normally for Kajabi users. We'll leave this issue open until AWS has resolved its underlying issue and our service provider's status returns to normal.
Posted Sep 28, 2022 - 10:57 PDT
Identified
Our service provider has identified the root cause and we will provide further updates over this page. They've indicated that a workaround has been put into place. Our provider is watching for additional errors or affects as a result of this workaround however at this time the feature's operation appears stable. Thank you for your patience and cooperation.
Posted Sep 28, 2022 - 10:23 PDT
Investigating
A Kajabi Live Video dependency is experiencing errors in their network. This means that you and your Coaching video clients may not be able to connect to a scheduled meeting.
If you do encounter this issue, we offer our apologies and we'll be keeping this status updated to mirror the status of our service provider. Please feel free to reach out to Kajabi support if you have any questions. Find out how here. https://help.kajabi.com/hc/en-us/articles/4404549690523
Posted Sep 28, 2022 - 10:22 PDT