Admin Panel and Sites Inaccessible
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted 3 months ago. Jul 15, 2019 - 15:43 PDT
Monitoring
We've stabilized the Site and Admin pages in the app and are continuing to monitor, while still investigating the root cause.
Posted 3 months ago. Jul 15, 2019 - 15:15 PDT
Investigating
A critical piece of our infrastructure is experiencing an interruption, causing a site-wide outage where pages are unresponsive. This issue is our highest priority. We will keep you informed on this page as we work toward a fix.
Posted 3 months ago. Jul 15, 2019 - 14:37 PDT
This incident affected: App Availability.