Course Settings Page Errors

Incident Report for Kajabi

Resolved

This incident has been resolved; we appreciate your patience as we worked to find a solution to the issue.
Posted Apr 21, 2023 - 18:40 PDT

Monitoring

A fix has been implemented and we are monitoring the results
Posted Apr 21, 2023 - 18:29 PDT

Identified

Our team has identified an issue causing the Course products' settings page not to load properly within the dashboard. A fix has already been identified and will be in place shortly. We will continue to update this page as soon as possible.
Posted Apr 21, 2023 - 17:49 PDT