Elevated PayPal Checkout Errors
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Jul 14, 2024 - 16:37 PDT
Monitoring
We have identified that the issue resulted from a PayPal incident. PayPal has implemented a fix and we have observed checkouts are returning to normal success rates. We are continuing to closely monitor checkout processes and will update this status with any new information.
Posted Jul 14, 2024 - 12:02 PDT
Investigating
We are aware of an issue affecting PayPal's one-time payment checkouts. We are actively investigating the issue, and we will provide updates to this page as soon as possible.

We have not identified any issues with other payment processors: Stripe and Kajabi Payments, which are fully operational.
Posted Jul 14, 2024 - 11:49 PDT