Video statistics are not loading
Incident Report for Kajabi
Resolved
Resolved - Our "Video stats" vendor has implemented a fix for the issue, and stats should be current for all customers. Thank you for your patience and understanding.
Posted Oct 01, 2021 - 09:59 PDT
Monitoring
Recovery continues. We expect to see a full recovery of stats data for all customers by no later than Saturday, October 1. In the meantime, all customers should be able to use Video Stats, but please be aware that stats data may not be available for date ranges starting on 9/26 until the system fully recovers.

We will update the ETA for full recovery as our vendor gathers more information.
Posted Sep 30, 2021 - 06:14 PDT
Update
Our Video Stats vendor is continuing to work towards restored stats service. They have begun processing the backlog of stats data since Sunday night (9/26). They will provide an ETA for full recovery later today. Thank you for your continued patience.
Posted Sep 29, 2021 - 10:58 PDT
Update
We have continued to be in communication with the vendor of our video statistics. Their team is still implementing a resolution and does not anticipate any data loss for the video statistics. We will update this page with any further changes or new information on the issue as we receive it.
Posted Sep 27, 2021 - 17:49 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 27, 2021 - 08:37 PDT
Investigating
Due to an outage with the vendor of our video statistics, "Video Stats" are not available. We are in communication with their team and monitoring their situation. Our apologies for any inconvenience this may cause and we appreciate your patience in this matter. We will update this page as soon as anything changes, thank you.
Posted Sep 27, 2021 - 08:13 PDT