Errors When Adding a New Funnel
Incident Report for Kajabi
Resolved
A fix has been implemented and New Funnels can be successfully created once again. Thank you for your patience and understanding while we worked to resolve this issue.
Posted Apr 05, 2023 - 18:42 PDT
Investigating
We're investigating an issue causing the New Funnel page to continuously reload without the Funnel being created. We'll update this status as soon as we have information to share.
Posted Apr 05, 2023 - 17:24 PDT