Intermittent Errors utilizing Kajabi

Incident Report for Kajabi

Resolved

A fix has been implemented and the issue is no longer occurring.

This incident has been resolved.
Posted May 07, 2025 - 15:03 PDT

Monitoring

A fix has been implemented, and we are seeing success in being able to access and edit pages and email templates.

We are currently reviewing and monitoring the results.
Posted May 07, 2025 - 14:35 PDT

Investigating

We are investigating reports of Heroes encountering an error when accessing Landing Pages, Website Pages, and Email Templates in the Admin view.

Making changes to the templates may also be impacted during this time.

Note:
This does not appear to impact the customer experience.

We'll provide an update soon. We highly appreciate your patience at this time.
Posted May 07, 2025 - 14:08 PDT