Unable to access Kajabi Communities
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted May 13, 2024 - 10:09 PDT
Monitoring
We have implemented a fix and Kajabi Communities should now be returning to normal and accessible. Our engineers are monitoring this issue.

Kajabi Communities polls may be still sporadically working and our engineers are actively looking into this. We will provide an update when more information on this becomes available.
Posted May 13, 2024 - 08:48 PDT
Identified
We're currently investigating reports in which Kajabi Communities may not be loading. We have currently identified that this may caused by a vendor, and our engineers are working with our vendor to resolve this issue.
Posted May 13, 2024 - 08:02 PDT
Investigating
We're currently investigating reports in which Kajabi Communities may not be loading.

Our engineers are looking into the matter and we will update you as soon as possible.
Posted May 13, 2024 - 07:31 PDT