Stripe Integration Payment Issue

Incident Report for Kajabi

Resolved

The issue affecting subscription and multiple payment checkouts for Kajabi Heroes using Stripe has been resolved. We appreciate your patience and support.

This issue did NOT affect Kajabi Payments or PayPal.
Posted Mar 06, 2025 - 00:19 PST

Monitoring

Stripe has resolved the issue affecting subscription and multiple payment checkouts for Kajabi Heroes. We are monitoring and notifying affected Heroes. Thank you for your patience.

This issue did NOT affect Kajabi Payments or PayPal
Posted Mar 05, 2025 - 22:43 PST

Identified

Stripe has identified the cause of the issue affecting subscription and multiple payment checkouts for Kajabi Heroes and is working to resolve it. We will provide an update on resolution as soon as we have one. Thank you for your patience.

This issue did NOT affect Kajabi Payments or PayPal.
Posted Mar 05, 2025 - 21:27 PST

Investigating

We have identified an issue impacting Heroes selling subscription and multiple payment offers through our third party Stripe integration. Some customers may not be able to complete their purchases. Our team is actively investigating this with Stripe and will provide updates as soon as we have them. Thank you for your patience.

This issue does NOT affect Kajabi Payments or PayPal.
Posted Mar 05, 2025 - 17:51 PST