This incident has been resolved. We've completed our backfilling process for our email statistics. Thank you for your patience and we wish you a wonderful rest of your day!
Posted Sep 09, 2022 - 08:46 PDT
Monitoring
Fix has been applied and new click and open events should begin propagating.
We're currently backfilling past data to ensure that all previous emails contain accurate stats.
Thank you for your patience and understanding.
Posted Sep 09, 2022 - 08:10 PDT
Identified
We've identified the issue and are working towards a fix that will capture email statistics moving forward, as well as backfill missing email statistics. Thank you for your patience and understanding.
Posted Sep 09, 2022 - 07:23 PDT
Investigating
We've had some reports of email statistics not propagating to Kajabi's email reporting tool. Please note that email delivery remains unaffected by these delays.
Thank you for your patience while we look into this.