Video Uploads & Playback Errors

Incident Report for Kajabi

Resolved

This incident has been resolved; all video uploads and playback are operational once again.
Posted May 01, 2023 - 11:17 PDT

Monitoring

A fix has been deployed by our vendor and we anticipate media uploads and playback to now succeed without issue. We will continue to monitor this fix and update further as we have more information.
Posted May 01, 2023 - 09:52 PDT

Identified

Due to a vendor disruption, video uploads and playback in the application may encounter error. We will update this page as soon as we have more information to share.
Posted May 01, 2023 - 09:31 PDT