Unable to create a new post in the legacy community product

Incident Report for Kajabi

Resolved

This incident has been resolved. Our engineers were able to successfully apply a solution and Heroes should now be able to post in their legacy community feeds.

Please get in touch with our support team if you encounter any issues.
Posted Mar 13, 2024 - 10:49 PDT

Identified

We have identified the cause of the inability to create new posts in the legacy community product. Our engineers are actively investigating and researching a solution. We appreciate your patience at this time.
Posted Mar 13, 2024 - 09:26 PDT

Investigating

We are currently investigating the inability to create new posts in the legacy community product. Our engineers are actively investigating and looking into the matter and we will provide further updates as soon as we have more information. We appreciate your patience at this time.
Posted Mar 13, 2024 - 08:59 PDT