Errors When Scheduling Calendly Session
Incident Report for Kajabi
Resolved
The fix is in production. We've confirmed that scheduling works for Full Calendly/Custom Calendly URL coaching programs. Thank you for your patience and have a wonderful rest of your day.
Posted Nov 30, 2021 - 08:01 PST
Identified
We have identified the source of the issue and are working on reconciling the integration as promptly as possible. Thank you for your patience and understanding while the fix is underway, and we will update the status page as updates become available.
Posted Nov 29, 2021 - 16:44 PST
Investigating
We are investigating an issue with our Calendly integration causing some admins and members to be greeted with a "Something went wrong" error upon scheduling a session. We will update this status as we gather more information.
Posted Nov 29, 2021 - 16:17 PST