Partial Outage
Incident Report for Kajabi
Resolved
Users are were unable to upload images to Kajabi from about 7:00 am until about 7:20 am Pacific daylight time. We have identified the root cause to have come from a vendor of ours. We've had communication from our vendor to indicate they have their fix in place and do not expect further service interruption.
Posted Mar 17, 2021 - 10:07 PDT
Monitoring
We are aware that some users are were unable to upload images to Kajabi from about 7am to about 7:20 am Pacific daylight time. We have identified the root cause to have come from a vendor of ours. We are monitoring the situation and fully expect this to remain resolved. Please note as of posting this status the upload errors are no longer occurring.
Posted Mar 17, 2021 - 09:22 PDT
Investigating
We are aware that some users are were unable to upload images to Kajabi from about 7am to about 7:20 am Pacific daylight time. We are actively investigating the issue. We will update this page as new information becomes available. Please note as of posting this status the upload errors are no longer occurring.
Posted Mar 17, 2021 - 07:38 PDT
This incident affected: App Availability.