File Upload Issues
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Nov 17, 2022 - 14:29 PST
Monitoring
A fix has been implemented and we're currently monitoring file uploads. Please contact our support team if you are continuing to encounter any errors.
Posted Nov 17, 2022 - 13:56 PST
Investigating
We're currently investigating an issue that is affecting file uploads. We will keep you posted as soon as we have information to share.
Posted Nov 17, 2022 - 13:54 PST