Custom domain setup/removal issue
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted May 06, 2022 - 00:52 PDT
Monitoring
The fix has been implemented, and the app has returned to normal. We're now monitoring the platform and ensuring that functionality has stabilized.
Posted May 06, 2022 - 00:20 PDT
Investigating
We've noticed some issues in the app affecting the custom domain setup. Our engineers are investigating and looking into the matter. We'll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted May 05, 2022 - 22:54 PDT