Video Upload and Playback Issues
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Jan 23, 2024 - 18:13 PST
Monitoring
A fix has been implemented by our service provider, and we are seeing recovery with media playback and file uploads. We will continue to monitor for anomalous behavior and will update this page as necessary.
Posted Jan 23, 2024 - 17:07 PST
Update
We are seeing improvements with media playback, but are continuing to experience issues with uploads.
Posted Jan 23, 2024 - 15:29 PST
Identified
We are currently experiencing video playback and upload issues due to a vendor disruption. We will update this page as soon as we have information to share.
Posted Jan 23, 2024 - 12:59 PST