Email Delivery Delays
Incident Report for Kajabi
Resolved
The issue with email delivery delays has been resolved.
Posted Nov 11, 2020 - 12:01 PST
Monitoring
Our email delivery vendor has implemented a fix to delivery delays. We are continuing to monitor the situation and will update this page as additional information becomes available.
Posted Nov 11, 2020 - 11:27 PST
Update
Our email delivery vendor is continuing to investigate delivery delays. We will update this page as new information becomes available.
Posted Nov 11, 2020 - 11:10 PST
Investigating
We are currently seeing delays with email delivery due to a vendor outage. Email deliveries of any kind may be delayed until the issue is resolved.
Posted Nov 11, 2020 - 10:01 PST