Application Errors
Incident Report for Kajabi
Resolved
We have reached full recovery. Thank you for your patience and understanding while we worked to triage the effects of this widespread vendor outage.
Posted Jun 13, 2023 - 16:37 PDT
Monitoring
Services continue to remain stable and we are closely monitoring until we ascertain full recovery. We are working on backfilling email statistics and analytical data that was hindered from this incident.
Posted Jun 13, 2023 - 14:33 PDT
Identified
We are seeing recovery for some of the previously affected components, but are continuing to remain cautious and monitor the effects of the vendor outage.
Posted Jun 13, 2023 - 13:54 PDT
Update
Core services remain online. The sites and checkout pages of our heroes are available. Heroes can log into app.kajabi.com directly to reach the admin dashboard.

The following services are what we know to be currently affected:
• Content assistant within theme's text blocks unavailable
• Course outline generator unavailable
• Thumbnails throughout the application are unavailable
• Email statistics are not updating, but will be when service is restored
• Metrics may appear null within the Analytics tab and Kajabi dashboard
• Video uploads and encoding delays or failures

We will update this page when we know more.
Posted Jun 13, 2023 - 12:55 PDT
Investigating
Due to a vendor outage, we have observed with some issues throughout our application. We will update this page shortly with affected features.
Posted Jun 13, 2023 - 12:31 PDT