Service outage
Incident Report for Kajabi
Resolved
Our infrastructure vendor has identified the cause and all connectivity issues have been resolved.
Posted Sep 29, 2020 - 16:37 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 29, 2020 - 15:31 PDT
Update
The database connectivity problem was mitigated and we are now monitoring to ensure service is completely restored.
Posted Sep 29, 2020 - 15:31 PDT
Update
During an application deploy, an unknown problem caused all of our application servers to not be able to connect to our primary database. Our infrastructure vendor is investigating the cause but the outage appears to be resolving.
Posted Sep 29, 2020 - 15:17 PDT
Investigating
We are currently investigating an outage.
Posted Sep 29, 2020 - 14:57 PDT
This incident affected: App Availability.