Intermittent PayPal Checkout Errors
Incident Report for Kajabi
Resolved
The incident has been resolved by PayPal. Please get in touch with support if you’ve encountered any irregularities regarding PayPal payments made through the Kajabi integration during the window of this incident.
Posted Aug 24, 2023 - 13:14 PDT
Monitoring
PayPal has implemented a fix and we have observed checkouts return to normal success rates. We are continuing to closely monitor checkout processes and will update this status with any new information.
Posted Aug 24, 2023 - 12:23 PDT
Investigating
We are aware of a PayPal incident resulting in intermittent PayPal errors at checkout. PayPal is investigating the issue, and we will provide updates to this page as soon as possible. Please see PayPal's status for details: https://www.paypal-status.com/history/eventdetails/69728.

We have not identified any issues with other payment processors: Stripe and Kajabi Payments, which are fully operational.
Posted Aug 24, 2023 - 11:40 PDT