Course Outline Generator Latency/Errors
Incident Report for Kajabi
Resolved
This service has been restored.
Posted Feb 14, 2023 - 11:42 PST
Identified
We're observing an uptick in errors with the new Course Outline Generator feature due to a vendor disruption. We'll keep you updated as soon as we have more information to share.
Posted Feb 14, 2023 - 11:20 PST