Elevated 502 Errors Affecting Web Availability
Incident Report for Kajabi
Resolved
After careful review we have determined that the fix was successful and web availability has fully recovered. Thank you for your patience and understanding.
Posted Sep 30, 2021 - 15:47 PDT
Monitoring
The fix has been applied and we have noticed successful traffic once more. This may take a few minutes to fully apply across the globe, and we will continue to monitor the situation for any failures. Thank you for your patience during this time.
Posted Sep 30, 2021 - 15:09 PDT
Identified
Our engineers are applying a fix, we will keep you updated on this page once that becomes implemented.
Posted Sep 30, 2021 - 15:04 PDT
Investigating
We are experiencing a spike in intermittent 502 errors which may affect web availability for a considerable portion of our customers. This issue is our highest priority and is being addressed by our engineers. We will keep you informed on this page as we work toward a fix.
Posted Sep 30, 2021 - 14:58 PDT
This incident affected: App Availability.