Webhooks Settings Page Error

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted May 06, 2026 - 13:47 PDT

Identified

We have identified an issue where users are experiencing errors when attempting to access the Webhooks page via Settings > Integrations & Webhooks > Webhooks.

Our engineering team is actively working on a fix and we are moving as quickly as possible to restore full functionality. We will continue to provide updates as we make progress.
Posted May 06, 2026 - 13:39 PDT