"Recent Images", cover image uploads for Categories/Subcategories are unavailable.
Incident Report for Kajabi
Resolved
Our team has resolved the issue. Every incident is thoroughly investigated to mitigate future occurrences. We greatly appreciate your patience while our team fixed the underlying problem.
Posted Nov 23, 2021 - 17:46 PST
Identified
We've identified an error you'll see when attempting to upload a thumbnail for your Category or Subcategory. This specifically only affects the "Recent Images" function of this area. A fix is under development and we will update this page when a fix has been deployed.

Thank you for your patience and please reach out to support with any questions.
https://help.kajabi.com/hc/en-us/articles/360051086394#h_a291dc3c-38b1-4199-b868-300d6ee075a1
Posted Nov 23, 2021 - 13:29 PST