Service Degraded
Incident Report for Kajabi
Resolved
All delays have been resolved and the application is operating normally.
Posted Sep 30, 2020 - 16:22 PDT
Update
Automations and email sending is no longer delayed, there continue to be delays in updating email based features such as email broadcast reports and contact filters, and these should be caught up soon as well.
Posted Sep 30, 2020 - 15:58 PDT
Monitoring
We have implemented all mitigations and are continuing to monitor delays in emails and automations.
Posted Sep 30, 2020 - 15:54 PDT
Update
We are continuing to implement mitigations to resolve delays in automations and email sending and reporting.
Posted Sep 30, 2020 - 14:35 PDT
Update
We are continuing to implement fixes for the application availability. At this time, automations and email sending continue to be degraded.
Posted Sep 30, 2020 - 13:32 PDT
Identified
The issue has been identified as a result of our database vendor's data protection mechanism. They have informed us that we generated too many updates which caused their data protection automations to refuse connections so that they could catch up on data backups. Service has been partially restored and we will restore full service shortly. In the meantime, some functionality may continue to fail.
Posted Sep 30, 2020 - 13:03 PDT
Update
The incident is ongoing. The cause is connectivity problems with our database. The root cause is still undetermined but evidence suggests a problem with our database vendor. We are working with their support team to resolve the incident as quickly as possible.
Posted Sep 30, 2020 - 12:42 PDT
Update
We are continuing to investigate this issue.
Posted Sep 30, 2020 - 12:30 PDT
Investigating
We are aware that some users are currently unable to access the application and we are actively investigating the issue. We will update this page as new information becomes available.
Posted Sep 30, 2020 - 11:45 PDT
This incident affected: App Availability.