Uploading contacts delays
Incident Report for Kajabi
Resolved
This incident has been resolved. Every incident is carefully studied and steps are placed to prevent and mitigate issues like this in the future. Thank you for your patience and cooperation while we strive to serve you better by constantly improving our platform.
Posted Jan 07, 2021 - 16:26 PST
Identified
We have identified the root cause of the delays and issues when uploading contacts to the app. We are working diligently to correct the issue and appreciate everyone's patience while we understand, resolve and move to mitigate events like this in the future.
Posted Jan 07, 2021 - 15:42 PST
Investigating
We are aware and are currently investigating delays on our platform’s features with uploading contacts. We will update this page as more information becomes available.
Posted Jan 07, 2021 - 15:15 PST