Partial Outage
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted 3 months ago. Feb 06, 2019 - 08:18 PST
Investigating
We are aware that some users are currently unable to complete purchases with Stripe, change credit card settings, or cancel Stripe-based subscriptions. Stripe is experiencing an outage with their platform which they're working to address.
Posted 3 months ago. Feb 06, 2019 - 07:55 PST
This incident affected: App Availability.