Issues Connecting to Coaching Calls
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Aug 10, 2023 - 07:44 PDT
Investigating
Due to a vendor outage, Heroes and Customers in Asia/Pacific north/east (i.e. Korea, Japan, etc.) may have issues connecting to coaching calls.

We will update this status as soon as we have more information to share.
Posted Aug 10, 2023 - 07:32 PDT