Issues Loading Community Meetups
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Feb 14, 2024 - 15:30 PST
Monitoring
A fix has been implemented the Meetups page should now load without issue. We are continuing to monitor for any irregularities.
Posted Feb 14, 2024 - 14:40 PST
Investigating
We are currently investigating issues within the Community where Meetups are taking longer than normal to load and may occasionally fail. We will update this page as soon as we have more information to share.
Posted Feb 14, 2024 - 13:39 PST