Delays with Fin and chat messages affecting Kajabi live chat support

Incident Report for Kajabi

Resolved

Our vendor has resolved the issue. Both Fin and live chat support are now fully operational. We appreciate your patience during this time.
Posted Apr 14, 2026 - 06:46 PDT

Identified

Due to a vendor outage, live chat support may be sporadically unavailable. We will update this page as soon as we have updates to share.
Posted Apr 14, 2026 - 06:17 PDT