Vibely community sending multiple emails
Incident Report for Kajabi
Resolved
The incident has now been resolved.

We greatly appreciate your patience during this time.
Posted Jan 26, 2023 - 08:57 PST
Investigating
We are currently investigating an issue wherein multiple emails are being sent out to Vibely community customers.

The team is actively investigating this issue and we will update this page as soon as we have more information to share.

We highly appreciate your patience at this time.
Posted Jan 26, 2023 - 08:35 PST