We are encountering some latency in the checkout experience. We don't anticipate failures in checkout.
Incident Report for Kajabi
Resolved
We've completely been able to compensate for the increase in checkout traffic. We're continuing to monitor this and we believe the issue is resolved.
Posted Aug 18, 2022 - 08:38 PDT
Identified
We've identified the source of this latency and are working to compensate for the significant increase in checkout traffic.
Posted Aug 18, 2022 - 08:23 PDT