Landing Page and Product Duplication Issue
Incident Report for Kajabi
Resolved
The Landing Page and Product duplication latency continued normally since the fix was implemented. This incident has been resolved. Thank you for your patience and understanding while we worked to resolve this issue.
Posted Sep 05, 2022 - 15:54 PDT
Monitoring
A fix has been implemented and we're observing continued successful duplication. We'll continue to monitor the issue. Please reach out to our support team by emailing support@kajabi.com or by visiting live chat if you experience persistent issues.
Posted Sep 05, 2022 - 13:00 PDT
Identified
We've observed that products are also affected by the duplication issue. The issue has been identified and a fix is being implemented.
Posted Sep 05, 2022 - 12:51 PDT
Investigating
We are investigating reports of issues with duplicating landing pages and will keep you updated as soon as we have information to share. Thank you for your patience while we look into this.
Posted Sep 05, 2022 - 12:26 PDT