Kajabi Payments Outage
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Aug 21, 2023 - 13:20 PDT
Update
We are aware of an issue involving payment processing through Kajabi Payments at checkout. The issue is now resolved, and we are actively monitoring.
Posted Aug 21, 2023 - 12:55 PDT
Monitoring
We are aware of an issue that involved payment processing through Kajabi Payments at checkout. We have already pushed out a fix, and we will continue to monitor the situation and will update this status with any new information.
Posted Aug 21, 2023 - 12:55 PDT