Custom domain setup and dns management issues
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Nov 13, 2024 - 12:20 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2024 - 12:10 PST
Update
We are continuing to work on a fix for this issue.
Posted Nov 13, 2024 - 11:25 PST
Identified
Due to a vendor outage, we are experiencing issues with the setup of new custom domains as well as the management of existing custom domain connections. Web availability of existing domain connections is unaffected at this time.

We are working with our vendor and will update this page as soon as we have information to share.
Posted Nov 13, 2024 - 11:21 PST