Unable to Book Calendly Sessions
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 11:46 PDT
Update
We are continuing to work on remediating sessions that were scheduled during this downtime.
Posted Sep 14, 2023 - 01:13 PDT
Monitoring
A fix has been implemented. Calendly bookings are now working as intended, and we are working on remediating the sessions that were scheduled during this downtime back into sync with Calendly. We appreciate your patience and we'll continue to update the status page.
Posted Sep 11, 2023 - 12:42 PDT
Identified
We have identified the source of the issue and are working on the integration as promptly as possible. Thank you for your patience and understanding while the fix is underway, and we will update the status page as updates become available.
Posted Sep 11, 2023 - 10:54 PDT
Investigating
We are investigating an issue with our Calendly integration causing some admins and members to not be able to book session/s. We will update this status as we gather more information.
Posted Sep 11, 2023 - 10:25 PDT