Kajabi Communities - Missing Record Button in Live Meetups
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted May 06, 2024 - 18:02 PDT
Identified
The issue has been identified and a fix is on the way.
Posted May 06, 2024 - 17:19 PDT
Investigating
We're currently investigating reports in which the record button is missing when accessing a Live Meetup. Our engineers are looking into the matter and we will update you as soon as possible.
Posted May 06, 2024 - 15:02 PDT