Email stats and integrations
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted May 30, 2020 - 21:32 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2020 - 20:50 PDT
Investigating
We're currently investigating an issue preventing us from receiving API calls from certain providers. This is currently impacting email broadcast statistics, and may impact integrations with providers like ClickFunnels and SamCart.
Posted May 30, 2020 - 19:40 PDT