Application Latency

Incident Report for Kajabi

Resolved

This issue has been resolved. Thank you for your continued patience throughout this time.
Posted Oct 09, 2023 - 15:27 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 09, 2023 - 08:58 PDT

Investigating

We are currently investigating a latency issue resulting in slowness in the app.

Our engineers are investigating and looking into the matter. We'll provide an update soon once our team has identified the root cause. We highly appreciate your patience at this time.
Posted Oct 09, 2023 - 07:44 PDT