iOS Mobile App - Offers missing currency in dropdown
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted May 14, 2024 - 13:06 PDT
Identified
We are investigating a scenario in the Kajabi Mobile App where the currency is missing when building a offer. We have identified the cause and and our engineers are working to resolve this issue. This only impacts users using a iOS mobile device.
Posted May 14, 2024 - 12:34 PDT