Countdown Timers in Email Blocks causing errors in Email Campaigns

Incident Report for Kajabi

Resolved

This incident has been resolved.
Posted Aug 06, 2026 - 10:10 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 06, 2026 - 09:04 PDT

Investigating

We're investigating an issue affecting countdown timer blocks in email campaigns.

Affected users may see errors when editing, previewing, or sending emails that contain a countdown block.

Our team is actively looking into this with a vendor and we will post an update as soon as we have more information.
Posted Aug 06, 2026 - 08:09 PDT