PayPal Payment Issue
Incident Report for Kajabi
Resolved
The issue about PayPal payment failing has been resolved.
Posted Feb 11, 2024 - 05:28 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 11, 2024 - 05:27 PST
Monitoring
Our vendor was able to identify and fix the issue, and the PayPal payments are now working as expected. We will continue to monitor the issue and keep you posted.
Posted Feb 11, 2024 - 04:47 PST
Investigating
One of our payment providers, PayPal, is experiencing an outage. Some of the PayPal payments are failing. We'll keep everyone posted for any update regarding this issue.
Posted Feb 11, 2024 - 04:15 PST