Email Sending Delays
Incident Report for Kajabi
Resolved
Email delays have been resolved.
Posted Nov 14, 2020 - 08:16 PST
Identified
The cause has been identified and we are implementing a solution.
Posted Nov 14, 2020 - 08:08 PST
Update
We are continuing to investigate this issue. Outbound emails continue to be delayed.
Posted Nov 14, 2020 - 08:04 PST
Update
Correction: it does appear that some event emails have been delayed as well. We are continuing to investigate the cause.
Posted Nov 14, 2020 - 07:42 PST
Investigating
We are investigating email sending delays that are affecting some, but not all, outbound emails. Email sequences are affected, but not event emails. We will provide updates as soon as we have more information.
Posted Nov 14, 2020 - 07:39 PST
This incident affected: App Availability.