Intermittent PayPal Checkout Errors

Incident Report for Kajabi

Resolved

This incident has been resolved by PayPal and we have observed full recovery.
Posted Apr 08, 2025 - 15:46 PDT

Monitoring

PayPal has implemented a fix, and we have observed PayPal checkouts are recovering. We are continuing to closely monitor checkout processes and will update this status with any new information.

Additionally, you may refer to PayPal’s status page here: https://www.paypal-status.com/history/eventdetails/87407
Posted Apr 08, 2025 - 14:59 PDT

Identified

Paypal has identified the issue causing some one-time checkouts using PayPal to fail. PayPal is investigating, and we will provide updates to this page as soon as possible.
Posted Apr 08, 2025 - 14:33 PDT

Investigating

We are aware of an issue affecting some one-time checkouts using PayPal. We are actively investigating the issue, and we will provide updates to this page as soon as possible.

We have not identified any issues with other payment processors: Stripe and Kajabi Payments, which are fully operational.
Posted Apr 08, 2025 - 13:25 PDT