Error uploading video on checkout pages and coaching session recordings
Incident Report for Kajabi
Resolved
This incident has been resolved.
Posted Jan 14, 2023 - 17:15 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 14, 2023 - 16:30 PST
Investigating
We've noticed an issue affecting video uploads on checkout pages and coaching session recordings. The team is investigating this issue and we will update this page as soon as we have more information to share.

We highly appreciate your patience at this time.
Posted Jan 14, 2023 - 14:25 PST